QCad CE - podręcznik użytkownika/Drukowanie

Z Wikibooks, biblioteki wolnych podręczników.
Przejdź do nawigacji Przejdź do wyszukiwania

Rysowanie przy pomocy narzędzi CAD odbywa się najczęściej w skali 1:1 i dopiero podczas wydruku należy zdefiniować odpowiednią skalę rysunku wyjściowego. W programie QCad CE do ustalania skali i konfiguracji wydruku służy opcja Podgląd wydruku.

Podgląd wydruku[edytuj]

Podgląd wydruku

Podgląd wydruku uruchamiamy klikając ikonkę drukarki na pasku narzędzi lub wybierając z menu File>Podgląd wydruku. Główny obszar wydruku zmieni się, a na pasku opcji pojawią się nowe funkcje, co widać w prawym górnym rogu powyższego screenu. Pierwszą z tych funkcji jest skala - możemy wybrać skalę z rozwijanej listy lub wpisać dowolną z klawiatury, rozmiar papieru automatycznie dopasuje się do niej.

QCad CE domyślnie drukuje na kartce formatu A4 ustawionej pionowo. Można to zmienić wybierając z menu Edit>Preferencje bieżącego rysunku... i w zakładce Papier ustalając interesujący nas format papieru z rozwijanej listy.

Z pozostałych funkcji, które pojawiły się na pasku opcji mamy do wyboru od lewej:

  • przełącznik trybu czarno-białego, definiujący, czy wydruk ma być kolorowy czy czarno-biały
  • za pomocą drugiego przycisku możemy wycentrować rysunek na papierze
  • ostatni przycisk służy do dopasowania papieru do rysunku - skala ulegnie zmianie tak, aby rysunek mieścił się jak najlepiej na papierze.

Drukowanie rysunku[edytuj]

Menu: File>Drukuj... Skrót: Ctrl+P

Klikając na odpowiednią ikonkę drukarki na pasku narzędzi lub korzystając z powyższych możliwości, wywołujemy okienko dialogowe wydruku. W oknie tym możemy ustawić jeszcze kilka opcji dotyczących wydruku, między innymi kolor, ułożenie i format papieru, strony, które chcemy wydrukować, jeśli jest ich więcej i liczbę kopi.

Ciekawą funkcją, jaką daje nam QCad CE jest Drukowanie do pliku. Rysunek zostanie zapisany w wybranym miejscu na dysku w formacie Post script document z rozszerzeniem .ps.