QCad CE - podręcznik użytkownika/Przeglądanie rysunku

Z Wikibooks, biblioteki wolnych podręczników.
Przejdź do nawigacji Przejdź do wyszukiwania

Pasek narzędzi przeglądania oraz menu View posiadają kilka funkcji, które nie wpływają żaden sposób na geometrię rysunki i elementy bazowe, a zmieniają jedynie widoczny na obszarze roboczym obraz.

Qcad viewing toolbar.png

Paski przesuwania[edytuj]

Obraz można przesuwać bez zmiany wyświetlanej skali, wykorzystując pionowy i poziomy pasek przesuwania. Jeżeli korzystamy z myszki posiadającej trzy klawisze, możemy użyć środkowego - wciskając go, mamy możliwość przesuwania widoku. Widok można zmieniać wciskając klawisz Ctrl i używając kółka myszki (dla paska pionowego) lub klawisz Shift i kółko myszki dla paska poziomego.

Widok siatki[edytuj]

Menu: View>Siatka

Pierwsza z ikon na tym pasku narzędzi odpowiada za widok siatki. Ustawienia dotyczące siatki można zmieniać w menu Edit>Preferencje aplikacji.. na karcie Wygląd lub w menu Edit>Preferencje bieżącego rysunku... na karcie Siatka.

Obrys[edytuj]

Menu: View>Obrys

W załączonym trybie obrysu, wszystkie linie widoczne są w tej samej grubości, wypełnienia są ukryte a tekst pokazany jest tylko schematycznie. Opcja jest przydatna przy dużych rysunkach, wymagających wiele pracy.

Przerysuj[edytuj]

Menu: View>Przerysuj
Polecenie: regen, r

Czasami po wielu edycjach rysunek przestaje dobrze wyglądać. Funkcja ta pomaga zregenerować widok.

Zoom +/-[edytuj]

Menu: View>Powiększ/Pomniejsz

Polecenie przybliża lub oddala widok x1,5. Najłatwiej używać go stosując kółko myszy.

Autozoom[edytuj]

Menu: View>Autozoom

Skaluje widok obrazu tak, aby całość rysunku zmieściła się w obszarze roboczym.

Poprzedni widok[edytuj]

Menu: View>Poprzedni widok Polecenie: po, zv

Pokazuje przedostatni, używany widok.

Okno powiększenia[edytuj]

Menu: View>Okno powiększenia Polecenie: pw, zw

Przy pomocy tego narzędzia możemy łatwo przybliżyć wybrany fragment ekranu. Używa się go wciskając lewy przycisk mysz i przeciągając tak, aby objąć interesujący nas obszar lub klikając w pierwszym punkcie i następnie w drugim.

Przesuń widok[edytuj]

Menu: View>Przesuń-zoom Polecenie: pa, zp

Dzięki tej opcji możemy przesuwać widok nie zmieniając jego skali. Ma to samo działanie jak paski przesuwania.