Dyskusja:OpenOffice.org/Calc/Funkcje

Z Wikibooks, biblioteki wolnych podręczników.
Przejdź do nawigacji Przejdź do wyszukiwania

Potrzebna pomoc przy rozwoju podręcznika[edytuj]

Staramy się utworzyć opisy funkcji wraz z przykładami ich użycia. Planowo mile widziane byłyby również "tutoriale" (przewodniki, opisy wskazujące czego dotyczy, w jaki sposób działa dana funkcja i czego można się spodziewać po jej użyciu, oraz współdziałaniu z innymi funkcjami).
Na dobry początek zadaniem jest, przynajmniej uzupełnienie rozpiski wszystkich funkcji według podanego niżej szablonu, po małym dostosowaniu nieznacznie ułatwiającego początkową pracę:
'''{{subst:SUBPAGENAME}}''' - funkcja wbudowana w arkusz kalkulacyjny OpenOffice Calc (kategoria ''' >>>>matematyczne<<<<< '''), zwraca [[w: >>>ADRESWIKIPEDII<<<< | >>>>PEŁNA NAZWA FUNKCJI<<<< ]] >>>>OPIS CO ZWRACA<<<<<.

;Składnia funkcji:
>>>>w tym miejscu co najwyżej kilka linijek obrazujących wygląd formuły<<<<
:NAZWA(liczba)

;Przykład:
>>>>Tutaj zawieramy dodatkowe opisy i przykłady działania<<<<
:{{Calc-przykład| formuła | wynik }}
:{{Calc-przykład| formuła | wynik | czyli coś }}


<noinclude>
[[Kategoria:Calc - funkcje >>>>matematyczne<<<<<]]
</noinclude>

miejsca oznaczone >>>>tak<<<< koniecznie wymagają dostosowania treści do tematu.

Dodatkowo, na dobry początek utworzono szablony obrazujące przykłady: {{Calc-przykład}} dla krótkich jednokomórkowych przykładów oraz {{Calc}} - tabelę do obrazowania działania funkcji używających ZAKRESów.
Szybka instrukcja użycia szablonów:
Szablon Wynik
{{Calc-przykład| formuła | wynik | w innej mierze }}
= formuła
zwraca
wynik
czyli w innej mierze
{{Calc |A1=1|A2=2|A3=3 |C2= =SUMA(A1:A3) |D2=6}}
  A B C D
1 1
2 2 =SUMA(A1:A3) 6
3 3
4
5
6
7

Pozdrawiam MonteChristof DMC 17:13, 5 lip 2008 (CEST)[odpowiedz]